Request a Demo Contact Us
Need a Pen Test? Get Started Now!
Learn More

Security Flash – Vulnerability Effecting Multiple Apple Products

Last week, Apple warned of new security vulnerabilities affecting MacOS Monterey 12.5.1, iOS 15.6.1, and iPadOS 15.6.1. According to Apple, each of these flaws could potentially lead to arbitrary code execution.

In this brief Bugcrowd Security Flash, Casey Ellis (Founder, Chairman, and CTO of Bugcrowd) and Sajeeb Lohani (Director of Cybersecurity at Bugcrowd) dive deep on the subject, answering questions such as:

  • What happened?
  • How serious are the flaws and how are they exploited?
  • What should you do to stay secure?
  • How can Bugcrowd help?
  • What additional resources are available?

More resources

Guide

Why Crowdsourced Security?

Read More
LevelUp

AEM hacker – Approaching Adobe Experience Manager Web Apps

Learn More
Report

Scopes: Where Bigger is Better

Read More

Get Started with Bugcrowd

Every minute that goes by, your unknown vulnerabilities leave you more exposed to cyber attacks.